Home > Paul Mather, Work > #ProjectServer #PS2013 / #SharePoint #SP2013 site template issue

#ProjectServer #PS2013 / #SharePoint #SP2013 site template issue

Paul Mather
I am a Project Server and SharePoint consultant but my main focus currently is around Project Server.
I have been working with Project Server for nearly five years since 2007 for a Microsoft Gold Certified Partner in the UK, I have also been awared with the Microsoft Community Contributor Award 2011.
I am also a certified Prince2 Practitioner.

This article has been cross posted from pwmather.wordpress.com (original article)

When creating new site templates in SharePoint 2013, ensure you check the box to include content. If you don’t do this, any sites created from your new template will have the “Change the look” functionality missing, it will load a blank page as shown below:

image

To resolve this, include the content when saving the new site template. Ensure that there is no test data on the lists / libraries etc.

Include content enabled:

image

After creating a site from this new template, the “Change the look” functionality will work as expected:

image

About these ads
Categories: Paul Mather, Work Tags:
  1. Derek
    November 8, 2013 at 01:01

    Hi, i’ve got a site template which associate with an EPT. I’ve got some project site which has data in them and i want to apply the new site template to those sites, how do i go about doing it?

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

Join 1,691 other followers

%d bloggers like this: